RubyGems Navigation menu

linguistics 2.0.2

Linguistics is a framework for building linguistic utilities for Ruby objects in any language. It includes a generic language-independant front end, a module for mapping language codes into language names, and a module which contains various English-language utilities.

Versions:

  1. 2.0.3 - December 2, 2013 (115 KB)
  2. 2.0.2 - February 27, 2013 (113 KB)
  3. 2.0.1 - February 26, 2013 (112 KB)
  4. 2.0.0 - October 10, 2012 (111 KB)
  5. 1.0.9 - September 2, 2011 (102 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Michael Granger

Owners:

10ffad34687d0045466c257cb92ff2b304cdb622ce0aac272b61f23f373e2abf

Total downloads 134,344

For this version 16,897

Show all versions (6 total)

Required Ruby Version: None

Licenses:

BSD

Gemfile:
gem 'linguistics', '~> 2.0.2' = Copy to clipboard Copied!

install:
gem install linguistics -v 2.0.2 = Copy to clipboard Copied!

Links: