RubyGems Navigation menu

lipsiadmin 5.0.1

Lipsiadmin is a new revolutionary admin for your projects.Lipsiadmin is based on Ext Js 2.0. framework (with prototype adapter) and is ready for Rails 2.0. This admin is for newbie developper but also for experts, is not entirely written in javascript because the aim of developper wose build in a agile way web/site apps so we use extjs in a new intelligent way a mixin of 'old' html and new ajax functions, for example ext manage the layout of page, grids, tree and errors, but form are in html code.

Gemfile
          gem 'lipsiadmin', '~> 5.0.1'
  
  
  
  
  
  
  

install
          gem install lipsiadmin -v 5.0.1
  
  
  
  
  
  
  

Authors:

  • Davide D'Agostino

Owners:

Total downloads 59,371

For this version 1,437

Show all versions (42 total)

Required Ruby Version: None

Links:

Versions:

  1. 5.1.9 - March 25, 2012 (1.26 MB)
  2. 5.1.8 - March 24, 2012 (1.26 MB)
  3. 5.1.7 - October 4, 2011 (1.26 MB)
  4. 5.1.6 - August 31, 2011 (1.26 MB)
  5. 5.1.5 - February 4, 2011 (1.26 MB)
Show all versions (42 total)

Runtime Dependencies: