RubyGems Navigation menu

lite_config 0.0.3

Lightweight configuration for your ruby app. Reads Rails-style YAML files from your config directory. Features include optional environment namespacing, local convention-based override files, and indifferent (symbol vs string) access.

Versions:

  1. 0.0.3 - January 26, 2014 (8.5 KB)
  2. 0.0.2 - January 18, 2014 (8.5 KB)
  3. 0.0.1 - January 17, 2014 (7 KB)

Runtime Dependencies:

Authors:

  • Gabe da Silveira

Owners:

Bc7e893b6d4605000478c871b7ce8862

Total downloads 35,079

For this version 34,176

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'lite_config', '~> 0.0.3' = Copy to clipboard Copied!

install:
gem install lite_config = Copy to clipboard Copied!

Links: