RubyGems Navigation menu

literate_randomizer 0.4.0

A random sentence and paragraph generator gem. Using Markov chains, this generates near-english prose.

Gemfile
          gem 'literate_randomizer', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install literate_randomizer
  
  
  
  
  
  
  

Total downloads 5,758

For this version 1,738

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - October 28, 2012 (182 KB)
  2. 0.3.1 - October 18, 2012 (181 KB)
  3. 0.3.0 - October 18, 2012 (181 KB)
  4. 0.2.1 - October 18, 2012 (180 KB)
  5. 0.2.0 - October 18, 2012 (180 KB)
Show all versions (6 total)

Development Dependencies: