RubyGems Navigation menu

literate_ruby 0.0.1

Literate Ruby is a small preprocessor that allows embedding code within text files and then loading them as programs.

Versions:

  1. 0.0.1 - June 24, 2011 (7 KB)

Authors:

  • Andrew O'Brien

Owners:

Bdf2290f0b1d87cb0853966e7e51606b

Total downloads 1,211

For this version 1,211

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'literate_ruby', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install literate_ruby = Copy to clipboard Copied!

Links: