RubyGems Navigation menu

locale 2.0.9

Ruby-Locale is the pure ruby library which provides basic APIs for localization.

Gemfile
          gem 'locale', '~> 2.0.9'
  
  
  
  
  
  
  

install
          gem install locale -v 2.0.9
  
  
  
  
  
  
  

Licenses:

  • Ruby, LGPLv3+

Total downloads 420,861

For this version 109,530

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.0 - December 15, 2013 (102 KB)
  2. 2.0.9 - September 20, 2013 (103 KB)
  3. 2.0.8 - August 29, 2012 (100 KB)
  4. 2.0.7 - August 29, 2012 (99.5 KB)
  5. 2.0.6 - August 28, 2012 (101 KB)
Show all versions (12 total)