RubyGems Navigation menu

locale_js 0.1.0

Make Rails i18n available in javascript

Gemfile
          gem 'locale_js', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install locale_js -v 0.1.0
  
  
  
  
  
  
  

Total downloads 3,577

For this version 839

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - January 30, 2013 (7 KB)
  2. 0.2.1 - October 9, 2012 (7 KB)
  3. 0.2.0 - June 27, 2012 (7 KB)
  4. 0.1.0 - June 25, 2012 (6.5 KB)