RubyGems Navigation menu

locale_rails 2.0.5

Ruby-Locale for Ruby on Rails is the pure ruby library which provides basic functions for localization.

Versions:

  1. 2.0.5 - November 13, 2009 (164 KB)
  2. 2.0.4 - May 22, 2009 (155 KB)
  3. 2.0.3 - May 8, 2009 (79.5 KB)
  4. 2.0.2 - May 8, 2009 (79.5 KB)
  5. 2.0.1 - April 17, 2009 (79.5 KB)
Show all versions (7 total)

Runtime Dependencies:

Authors:

  • Masao Mutoh

Owners:

75e3b052e046e34cbb10917c5f9901d70a6486ff56dcfe546eb23d7bba908aa201cd8e7814352de3c59dd5e5ec95f798

Total downloads 34,516

For this version 22,702

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'locale_rails', '~> 2.0.5' = Copy to clipboard Copied!

install:
gem install locale_rails = Copy to clipboard Copied!

Links: