RubyGems Navigation menu

locat 0.2.3

LOCat is a customizable Lines-Of-Code analysis tool. LOC might not be the most useful metric in the universe, but it still provides useful information and can be a lot of fun.

Gemfile
          gem 'locat', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install locat -v 0.2.3
  
  
  
  
  
  
  

Licenses:

  • BSD-2-Clause

Total downloads 5,165

For this version 372

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.4 - January 14, 2014 (13.5 KB)
  2. 0.2.3 - January 13, 2014 (13.5 KB)
  3. 0.2.0 - November 4, 2011 (13 KB)
  4. 0.1.2 - July 11, 2011 (12.5 KB)
  5. 0.1.1 - July 10, 2011 (12 KB)
Show all versions (8 total)

Development Dependencies: