RubyGems Navigation menu

logify 0.2.0

Logify is an incredibly light-weight Ruby logger with a developer-friendly API and no dependencies. It is intentionally very opinionated and is optimized for speed. This combination makes it perfect for command line applications.

Versions:

  1. 0.2.0 - March 16, 2014 (14 KB)
  2. 0.1.0 - March 14, 2014 (13 KB)

Authors:

  • Seth Vargo

Owners:

87f282c6c2cdad13100dffe8c1daf77d

Total downloads 5,260

For this version 4,944

Required Ruby Version: None

Licenses:

Apache 2.0

Gemfile:
gem 'logify', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install logify = Copy to clipboard Copied!

Links: