RubyGems Navigation menu

logirel 0.1.6

The gem works by having as its dependencies everything you need to get started with OSS and proprietary .Net coding. The aim of the gem is to allow developers to get up and running quickly and provide a nice way of converting a msbuild/VSS/svn project to github and rake.

Gemfile
          gem 'logirel', '~> 0.1.6'
  
  
  
  
  
  
  

install
          gem install logirel
  
  
  
  
  
  
  

Total downloads 13,987

For this version 1,194

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.6 - August 12, 2011 (3.08 MB)
  2. 0.1.5 - August 11, 2011 (3.08 MB)
  3. 0.1.4 - August 11, 2011 (3.1 MB)
  4. 0.1.3 - July 7, 2011 (3.1 MB)
  5. 0.1.2 - July 7, 2011 (3.1 MB)
Show all versions (13 total)