RubyGems.org

logpoop

1.1.1

This gem installs a script called 'logpoop' that, when run, fills up your active terminal sessions with crap (so that you look really busy).

installgem install logpoop
Authors

Billy Reisinger

5,093 total downloads 214 for this version
Owners

A570bf6a4b63ab79120459bb82c2017c

Licenses

MIT

Gemfile
gem 'logpoop', '~> 1.1.1'
Versions
  1. 1.1.1 June 3, 2014 (9.5 KB)
  2. 1.1.0 January 3, 2014 (13.5 KB)
  3. 1.0.1 December 1, 2011 (8.5 KB)
  4. 1.0.0 December 1, 2011 (8.5 KB)
  5. 0.1.1 February 2, 2011 (7.5 KB)
Show all versions (6 total)
Ruby Dependency
  1. >= 0
Development Dependencies
  1. jeweler ~> 1.5.2