RubyGems Navigation menu

logstash-lib 1.3.2

gem containing logstash code mainly for the purposes of doing programmatic validation of configuration. This gem aims to include all plugins but just enough rubygem dependencies to permit validation.

Gemfile
          gem 'logstash-lib', '~> 1.3.2'
  
  
  
  
  
  
  

install
          gem install logstash-lib
  
  
  
  
  
  
  

Licenses:

  • Apache License (2.0)

Total downloads 454

For this version 454

Required Ruby Version: None

Links:

Versions:

  1. 1.3.2 - January 3, 2014 (852 KB)