RubyGems Navigation menu

loose_tight_dictionary 1.0.5

DEPRECATED: use fuzzy_match instead. Find a needle in a haystack using string similarity and (optionally) regexp rules.

Versions:

  1. 1.0.5 - January 13, 2012 (200 KB)
  2. 1.0.4 - December 6, 2011 (199 KB)
  3. 1.0.3 - December 6, 2011 (199 KB)
  4. 1.0.2 - December 4, 2011 (198 KB)
  5. 1.0.1 - December 3, 2011 (198 KB)
Show all versions (22 total)

Authors:

  • Seamus Abshere

Owners:

B541e45c86f3b6213b6e87af0f537401

Total downloads 28,000

For this version 1,125

Show all versions (22 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'loose_tight_dictionary', '~> 1.0.5' = Copy to clipboard Copied!

install:
gem install loose_tight_dictionary = Copy to clipboard Copied!

Links: