RubyGems Navigation menu

lotu 0.1.18

lotu aims to bring an agile and simple game development framework to life. It provides useful abstractions so you can concentrate on developing your game.

Gemfile
          gem 'lotu', '~> 0.1.18'
  
  
  
  
  
  
  

install
          gem install lotu -v 0.1.18
  
  
  
  
  
  
  

Total downloads 27,326

For this version 1,075

Show all versions (26 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.22 - February 28, 2011 (217 KB)
  2. 0.1.21 - February 28, 2011 (217 KB)
  3. 0.1.20 - February 28, 2011 (217 KB)
  4. 0.1.19 - February 27, 2011 (217 KB)
  5. 0.1.18 - February 25, 2011 (216 KB)
Show all versions (26 total)

Runtime Dependencies:

Development Dependencies: