RubyGems Navigation menu

lucene_query_parser 0.0.1

Parser class and syntax checking script for validating Lucene queries

Gemfile
          gem 'lucene_query_parser', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install lucene_query_parser
  
  
  
  
  
  
  

Total downloads 1,199

For this version 1,199

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - August 24, 2011 (7.5 KB)

Runtime Dependencies:

Development Dependencies: