RubyGems.org

lucy-goosey

0.1.0

Simple, fast, and looose command line option parser.

installgem install lucy-goosey -v 0.1.0
Authors

Chris Continanza

4,725 total downloads 686 for this version
Owners

9f4b9fbf6039edaa32fb73c18ed0b28f

Gemfile
gem 'lucy-goosey', '~> 0.1.0'
Versions
  1. 0.4.0 September 11, 2013 (7.5 KB)
  2. 0.2.0 December 12, 2012 (7 KB)
  3. 0.1.0 December 12, 2012 (6.5 KB)
  4. 0.0.3 December 12, 2012 (6.5 KB)
  5. 0.0.2 December 12, 2012 (6.5 KB)
Show all versions (6 total)
Development Dependencies
  1. minitest >= 0
  2. turn >= 0