RubyGems Navigation menu

luhnacy 0.2.1

luhnacy can be used to validate strings for Luhn compliance as well as generating valid or invalid strings for the purposes of testing

Gemfile
          gem 'luhnacy', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install luhnacy
  
  
  
  
  
  
  

Authors:

  • Rory McKinley

Owners:

Total downloads 11,384

For this version 8,616

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - October 23, 2010 (8 KB)
  2. 0.2.0 - August 6, 2010 (8 KB)
  3. 0.1.0 - July 18, 2010 (6 KB)

Development Dependencies: