RubyGems Navigation menu

lwes_pure 0.1.4

The original lwes gem is a thin wrapper around the c library, and does not handle data types for dynamic LWES events. This gem allows users to define the data type of attributes in an clear way, so that your LWES event listeners will be happy. This library includes the following components.

Gemfile
          gem 'lwes_pure', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install lwes_pure
  
  
  
  
  
  
  

Authors:

  • Aaron Qian

Owners:

Total downloads 2,277

For this version 1,180

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - April 21, 2011 (12 KB)
  2. 0.1.3 - April 21, 2011 (12.5 KB)

Runtime Dependencies: