RubyGems Navigation menu

mabmapper 1.0.0.pre17

Mabmapper is a powerful and extendable processing engine to normalize any kind of input data into a simple intermediate format made of fields and values. It comes with a ready to use engine to process MabXML data. Hence the name Mabmapper.

Gemfile
          gem 'mabmapper', '~> 1.0.0.pre17'
  
  
  
  
  
  
  

install
          gem install mabmapper --pre
  
  
  
  
  
  
  

Authors:

  • René Sprotte

Owners:

Total downloads 2,319

For this version 79

Show all versions (15 total)

Required Ruby Version: >= 1.9.3

Links: