RubyGems.org

macros4cuke

0.5.06

Expand Cucumber with macro-steps.

installgem install macros4cuke
Authors

Dimitri Geshef

37,631 total downloads 159 for this version
Owners

1d6a0d22006b46cd4e253a517aaeb2a2

Licenses

MIT

Gemfile
gem 'macros4cuke', '~> 0.5.06'
Versions
  1. 0.5.06 June 30, 2014 (56.5 KB)
  2. 0.5.03 April 1, 2014 (56 KB)
  3. 0.4.09 March 13, 2014 (51 KB)
  4. 0.4.08 February 8, 2014 (51 KB)
  5. 0.4.07 February 4, 2014 (47 KB)
Show all versions (80 total)
Runtime Dependencies
  1. cucumber >= 0.5.0
Ruby Dependency
  1. >= 1.9.1
Development Dependencies
  1. rake >= 0.8.0
  2. rspec >= 3.0.0
  3. simplecov >= 0.5.0
  4. rubygems >= 2.0.0