RubyGems Navigation menu

magentor 0.2.17

Ruby wrapper for the Magento xmlrpc api

Gemfile
          gem 'magentor', '~> 0.2.17'
  
  
  
  
  
  
  

install
          gem install magentor -v 0.2.17
  
  
  
  
  
  
  

Authors:

  • Preston Stuteville

Owners:

Total downloads 35,656

For this version 1,310

Show all versions (27 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - February 24, 2011 (12.5 KB)
  2. 0.3.0 - February 24, 2011 (12.5 KB)
  3. 0.2.18 - November 11, 2010 (12.5 KB)
  4. 0.2.17 - November 11, 2010 (20.5 KB)
  5. 0.2.16 - November 10, 2010 (12.5 KB)
Show all versions (27 total)