RubyGems Navigation menu

magic 0.2.6

Ruby FFI bindings to libmagic

Gemfile
          gem 'magic', '~> 0.2.6'
  
  
  
  
  
  
  

install
          gem install magic -v 0.2.6
  
  
  
  
  
  
  

Authors:

  • Jakub Kuźma

Owners:

Total downloads 44,940

For this version 27,359

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.8 - April 22, 2014 (16 KB)
  2. 0.2.7 - April 22, 2014 (16 KB)
  3. 0.2.6 - June 12, 2010 (7 KB)
  4. 0.2.5 - April 19, 2010 (6.5 KB)
  5. 0.2.4 - February 9, 2010 (16 KB)
Show all versions (14 total)

Runtime Dependencies:

Development Dependencies: