RubyGems Navigation menu

mailchecker 0.0.4

This will validate your email using mail-checker.com web service, it will test for you the format, if the domain responds and if the email is not a temporary mail

Versions:

  1. 0.0.4 - December 13, 2012 (7.5 KB)
  2. 0.0.3 - December 12, 2012 (7.5 KB)
  3. 0.0.2 - December 12, 2012 (7.5 KB)
  4. 0.0.1 - December 12, 2012 (6 KB)

Authors:

  • antho1404

Owners:

54a6fa92d4396b7a157d1220c47ff2fd

Total downloads 3,116

For this version 863

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'mailchecker', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install mailchecker = Copy to clipboard Copied!

Links: