RubyGems Navigation menu

markup_validity 1.1.0

MarkupValidity provides test/unit and rspec helpers for checking the validity of your documents. Shortcuts for verifying xhtml-transitional and xhtml-strict documents are provided as well. MarkupValidity will not only tell you when your document is invalid, but it will tell you what it *should* be.

Versions:

  1. 1.1.0 - August 6, 2009 (120 KB)
  2. 1.0.0 - June 12, 2009 (27.5 KB)

Development Dependencies:

Authors:

  • Aaron Patterson

Owners:

F29327647a9cff5c69618bae420792ea

Total downloads 7,505

For this version 3,323

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'markup_validity', '~> 1.1.0' = Copy to clipboard Copied!

install:
gem install markup_validity = Copy to clipboard Copied!

Links: