RubyGems Navigation menu

mdquery 0.4.1

provides a DSL for simply specifying and executing segmented multi-dimensional queries on your active-record-3 models

Gemfile
          gem 'mdquery', '~> 0.4.1'
  
  
  
  
  
  
  

install
          gem install mdquery
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 2,140

For this version 250

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.4.1 - June 25, 2014 (18.5 KB)
  2. 0.4.0 - June 25, 2014 (18.5 KB)
  3. 0.3.1 - March 20, 2013 (17.5 KB)
  4. 0.3.0 - March 27, 2012 (17.5 KB)

Runtime Dependencies: