RubyGems Navigation menu

mediawiki-gateway 1.0.0

A Ruby framework for MediaWiki API manipulation.

Gemfile
          gem 'mediawiki-gateway', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install mediawiki-gateway
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 45,922

For this version 250

Show all versions (38 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.0.0 - October 31, 2014 (34 KB)
  2. 1.0.0.rc1 - October 23, 2014 (34 KB)
  3. 0.6.2 - September 29, 2014 (34.5 KB)
  4. 0.6.1 - July 28, 2014 (31.5 KB)
  5. 0.6.0 - March 25, 2014 (31 KB)
Show all versions (38 total)

Runtime Dependencies: