RubyGems Navigation menu

mercenary 0.2.0

Lightweight and flexible library for writing command-line apps in Ruby.

Versions:

  1. 0.3.5 - November 12, 2014 (16.5 KB)
  2. 0.3.4 - July 12, 2014 (16 KB)
  3. 0.3.3 - May 7, 2014 (16 KB)
  4. 0.3.2 - March 19, 2014 (16 KB)
  5. 0.3.1 - February 21, 2014 (14 KB)
Show all versions (10 total)

Authors:

  • Tom Preston-Werner, Parker Moore

Owners:

25c7c18223fb42a4c6ae1c8db6f50f9b3b05198379f4b275d304fd27e6cb09ae6810319bb9aa9d7b9b98e6f116d3eeca

Total downloads 241,616

For this version 874

Show all versions (10 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'mercenary', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install mercenary -v 0.2.0 = Copy to clipboard Copied!

Links: