RubyGems Navigation menu

message_block 2.0.3

Implements the common view pattern by which a list of messages are shown at the top, often a combination of flash messages and ActiveRecord validation issues on one or more models.

Gemfile
          gem 'message_block', '~> 2.0.3'
  
  
  
  
  
  
  

install
          gem install message_block
  
  
  
  
  
  
  

Authors:

  • Ben Hughes

Owners:

Total downloads 18,161

For this version 1,068

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.3 - June 14, 2013 (16 KB)
  2. 2.0.2 - February 17, 2013 (15.5 KB)
  3. 2.0.1 - February 17, 2013 (9 KB)
  4. 2.0.0 - February 8, 2013 (8.5 KB)
  5. 1.1.0 - August 12, 2012 (15.5 KB)
Show all versions (10 total)

Runtime Dependencies: