RubyGems.org

metadown

1.1.0.beta

This gem gives you a custom markdown parser that allows you to prefix the markdown itself with YAML metadata.

installgem install metadown --pre
Authors

Steve Klabnik

4,083 total downloads 268 for this version
Owners

233c279c012ebac792aaa805f966cbc7

Gemfile
gem 'metadown', '~> 1.1.0.beta'
Versions
  1. 1.1.0.beta January 26, 2012 (7 KB)
  2. 1.0.1 January 23, 2012 (6.5 KB)
  3. 1.0.0 January 23, 2012 (6.5 KB)
  4. 0.9.0 January 23, 2012 (6.5 KB)
Runtime Dependencies
  1. redcarpet >= 0
Development Dependencies
  1. rake >= 0
  2. rspec >= 0
  3. yard >= 0