RubyGems Navigation menu

mida 0.3.0

A Microdata parser and extractor library, based on the latest published version of the Microdata Specification, dated 5th April 2011.

Gemfile
          gem 'mida', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install mida -v 0.3.0
  
  
  
  
  
  
  

Total downloads 15,897

For this version 1,068

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.8 - June 3, 2014 (65.5 KB)
  2. 0.3.7 - June 3, 2014 (65.5 KB)
  3. 0.3.6 - September 22, 2013 (65 KB)
  4. 0.3.3 - August 1, 2011 (51.5 KB)
  5. 0.3.2 - July 9, 2011 (20.5 KB)
Show all versions (15 total)

Runtime Dependencies:

Development Dependencies: