RubyGems Navigation menu

midiator 0.2.0

MIDIator provides an OS-agnostic way to send live MIDI messages to your machine's MIDI playback system.

Gemfile
          gem 'midiator', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install midiator -v 0.2.0
  
  
  
  
  
  
  

Total downloads 15,066

For this version 1,380

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.1 - February 22, 2011 (17 KB)
  2. 0.5.0 - February 22, 2011 (17 KB)
  3. 0.4.0 - January 25, 2011 (18.5 KB)
  4. 0.3.3 - November 13, 2010 (18.5 KB)
  5. 0.3.2 - April 2, 2009 (16 KB)
Show all versions (10 total)

Runtime Dependencies: