RubyGems Navigation menu

midilib 2.0.4

midilib is a pure Ruby MIDI library useful for reading and writing standard MIDI files and manipulating MIDI event data.

Gemfile
          gem 'midilib', '~> 2.0.4'
  
  
  
  
  
  
  

install
          gem install midilib
  
  
  
  
  
  
  

Authors:

  • Jim Menard

Owners:

Total downloads 21,283

For this version 2,429

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.4 - February 19, 2013 (185 KB)
  2. 2.0.2 - July 30, 2012 (56 KB)
  3. 2.0.1 - July 29, 2012 (56 KB)
  4. 2.0.0 - October 3, 2010 (166 KB)
  5. 1.2.1 - May 6, 2009 (55 KB)
Show all versions (14 total)