RubyGems Navigation menu

mini_magick 4.0.1

Manipulate images with minimal use of memory via ImageMagick / GraphicsMagick

Gemfile
          gem 'mini_magick', '~> 4.0.1'
  
  
  
  
  
  
  

install
          gem install mini_magick
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 2,409,824

For this version 46

Show all versions (30 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 4.0.1 - November 23, 2014 (15 KB)
  2. 4.0.0 - November 14, 2014 (1.21 MB)
  3. 4.0.0.rc - October 5, 2014 (1.21 MB)
  4. 3.8.1 - September 11, 2014 (217 KB)
  5. 3.8.0 - July 22, 2014 (14 KB)
Show all versions (30 total)

Development Dependencies:

Requirements:

You must have ImageMagick or GraphicsMagick installed