RubyGems Navigation menu

mini_specunit 0.4.0

MiniSpecUnit is a simple shim for libs that require Test::Unit::TestCase to get an object that subclasses MiniTest::Spec.

Gemfile
          gem 'mini_specunit', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install mini_specunit
  
  
  
  
  
  
  

Total downloads 9,142

For this version 3,355

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - March 25, 2012 (5.5 KB)
  2. 0.3.0 - January 5, 2012 (5 KB)
  3. 0.2.0 - January 5, 2012 (5 KB)
  4. 0.1.1 - March 25, 2011 (5 KB)
  5. 0.1.0 - March 25, 2011 (5 KB)

Runtime Dependencies:

Development Dependencies: