RubyGems Navigation menu

minitest-context 0.4.0

Defines contexts for code reuse in MiniTest specs that share common expectations.

Gemfile
          gem 'minitest-context', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install minitest-context
  
  
  
  
  
  
  

Total downloads 5,710

For this version 1,498

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - October 3, 2011 (6.5 KB)
  2. 0.3.1 - October 1, 2011 (6.5 KB)
  3. 0.3.0 - October 2, 2011 (6.5 KB)
  4. 0.2.0 - September 19, 2011 (6.5 KB)
  5. 0.1.0 - September 14, 2011 (6.5 KB)

Runtime Dependencies:

Development Dependencies: