RubyGems Navigation menu

minitest-debugger 1.0.2

This is a stupid simple example of how easy it is to make a minitest plugin that does something useful. In this case it wraps assert so that failed assertions will drop into the ruby debugger.

Gemfile
          gem 'minitest-debugger', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install minitest-debugger
  
  
  
  
  
  
  

Total downloads 3,984

For this version 881

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - May 30, 2013 (9 KB)
  2. 1.0.1 - April 23, 2013 (8.5 KB)
  3. 1.0.0 - November 8, 2011 (9 KB)

Runtime Dependencies:

Development Dependencies: