RubyGems Navigation menu

miriad 4.1.0.16

The MIRIAD-Ruby package... 1. Makes MIRIAD datasets accessible from Ruby by wrapping the MIRIAD UVIO routines. 2. Makes Ruby usable with MIRIAD datasets by adding convenience, utility, and astronomy related methods to Ruby classes.

Versions:

  1. 4.1.0.16 - March 29, 2012 (154 KB)
  2. 4.1.0.14 - March 18, 2009 (157 KB)
  3. 4.1.0.12 - December 30, 2008 (156 KB)
  4. 4.1.0.10 - May 16, 2008 (156 KB)
  5. 4.1.0.8 - May 9, 2008 (156 KB)
Show all versions (9 total)

Runtime Dependencies:

Authors:

  • David MacMahon

Owners:

05ba106041716c821d3ab34bd60ea220

Total downloads 12,496

For this version 1,123

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'miriad', '~> 4.1.0.16' = Copy to clipboard Copied!

install:
gem install miriad = Copy to clipboard Copied!

Links: