RubyGems Navigation menu

mixlib-authentication 1.1.4

Mixes in simple per-request authentication

Gemfile
          gem 'mixlib-authentication', '~> 1.1.4'
  
  
  
  
  
  
  

install
          gem install mixlib-authentication -v 1.1.4
  
  
  
  
  
  
  

Total downloads 4,350,724

For this version 913,137

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.0 - August 6, 2012 (19 KB)
  2. 1.3.0.beta.1 - August 3, 2012 (19 KB)
  3. 1.3.0.beta.0 - June 5, 2012 (18 KB)
  4. 1.1.4 - July 23, 2010 (17.5 KB)
  5. 1.1.4.rc.1 - July 23, 2010 (17.5 KB)
Show all versions (7 total)

Runtime Dependencies: