RubyGems Navigation menu

mixlib-config 2.1.0

A class based configuration library

Gemfile
          gem 'mixlib-config', '~> 2.1.0'
  
  
  
  
  
  
  

install
          gem install mixlib-config
  
  
  
  
  
  
  

Total downloads 4,532,994

For this version 1,284,296

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.0 - December 5, 2013 (17.5 KB)
  2. 2.1.0.rc.1 - December 5, 2013 (17.5 KB)
  3. 2.0.0 - September 25, 2013 (15.5 KB)
  4. 2.0.0.rc.5 - September 17, 2013 (15 KB)
  5. 2.0.0.rc.4 - September 16, 2013 (14.5 KB)
Show all versions (13 total)

Development Dependencies: