RubyGems Navigation menu

mm-sluggable 0.3.1

Tiny plugin for MongoMapper to cache a slugged version of a field

Gemfile
          gem 'mm-sluggable', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install mm-sluggable
  
  
  
  
  
  
  

Authors:

  • Richard Livsey

Owners:

Total downloads 6,772

For this version 379

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - March 5, 2014 (7.5 KB)
  2. 0.3.0 - May 18, 2011 (6.5 KB)
  3. 0.2.1 - May 17, 2011 (6.5 KB)
  4. 0.2.0 - March 9, 2011 (6.5 KB)
  5. 0.1.1 - March 1, 2011 (6.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies: