RubyGems.org

mm-stripper

0.2.1

Tiny plugin for MongoMapper to strip whitespace from strings before validation.

installgem install mm-stripper
Authors

Richard Livsey

3,599 total downloads 1,215 for this version
Owners

C004d67820a114e24ccf6f2ddaf5b236

Gemfile
gem 'mm-stripper', '~> 0.2.1'
Versions
  1. 0.2.1 March 9, 2011 (5.5 KB)
  2. 0.2.0 March 9, 2011 (5.5 KB)
  3. 0.1.0 June 13, 2010 (5.5 KB)
Runtime Dependencies
  1. mongo_mapper >= 0.9.0
Development Dependencies
  1. rspec >= 0