RubyGems Navigation menu

modbus-cli 0.0.3

Command line interface to communicate over Modbus TCP

Gemfile
          gem 'modbus-cli', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install modbus-cli -v 0.0.3
  
  
  
  
  
  
  

Authors:

  • Tallak Tveide

Owners:

Total downloads 9,130

For this version 973

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.9 - September 12, 2012 (12.5 KB)
  2. 0.0.8 - May 21, 2012 (12 KB)
  3. 0.0.7 - May 21, 2012 (12 KB)
  4. 0.0.6 - January 2, 2012 (12 KB)
  5. 0.0.5 - December 30, 2011 (12 KB)
Show all versions (9 total)

Runtime Dependencies:

Development Dependencies: