RubyGems Navigation menu

modularity 0.6.1

Traits and partial classes for Ruby

Gemfile
          gem 'modularity', '~> 0.6.1'
  
  
  
  
  
  
  

install
          gem install modularity -v 0.6.1
  
  
  
  
  
  
  

Authors:

  • Henning Koch

Owners:

Total downloads 38,566

For this version 19,838

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.1 - February 4, 2014 (10 KB)
  2. 2.0.0 - January 7, 2014 (9 KB)
  3. 0.6.1 - July 22, 2011 (8 KB)
  4. 0.6.0 - February 17, 2010 (8 KB)
  5. 0.4.1 - February 14, 2010 (8 KB)
Show all versions (8 total)

Development Dependencies: