RubyGems Navigation menu

module-import 0.4.0

selectively import methods from modules

Gemfile
          gem 'module-import', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install module-import
  
  
  
  
  
  
  

Total downloads 6,377

For this version 2,259

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - March 14, 2008 (30.5 KB)
  2. 0.3.0 - March 12, 2008 (30 KB)
  3. 0.2.2 - March 11, 2008 (75.5 KB)
  4. 0.1.0 - March 9, 2008 (8 KB)