RubyGems Navigation menu

momentjs-rails 2.8.3

Moment.js is a lightweight javascript date library for parsing, manipulating, and formatting dates. This gem allows for its easy inclusion into the rails asset pipeline.

Versions:

  1. 2.8.3 - September 11, 2014 (132 KB)
  2. 2.8.2 - September 11, 2014 (131 KB)
  3. 2.8.1 - August 6, 2014 (131 KB)
  4. 2.8.0 - August 6, 2014 (131 KB)
  5. 2.7.0 - June 13, 2014 (127 KB)
Show all versions (20 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Derek Prior

Owners:

79b1b001d5ff186c9bd02e7487aa41427bbc9624065fd25c1684c2904885c5cd

Total downloads 296,518

For this version 33,555

Show all versions (20 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'momentjs-rails', '~> 2.8.3' = Copy to clipboard Copied!

install:
gem install momentjs-rails = Copy to clipboard Copied!

Links: