RubyGems Navigation menu

mongo_mapper-accepts_nested_attributes 0.0.2

Adds a `accepts_nested_attributes_for` class method to make mongo_mapper models work with nested forms.

Gemfile
          gem 'mongo_mapper-accepts_nested_attributes', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install mongo_mapper-accepts_nested_attributes
  
  
  
  
  
  
  

Total downloads 2,547

For this version 1,511

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - September 22, 2011 (7 KB)
  2. 0.0.1 - September 22, 2011 (6.5 KB)