RubyGems Navigation menu

mongo_mapper_acts_as_versioned 0.1.0

Basic MongoMapper port of technoweenie's acts_as_versioned

Gemfile
          gem 'mongo_mapper_acts_as_versioned', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install mongo_mapper_acts_as_versioned
  
  
  
  
  
  
  

Authors:

  • Gigamo

Owners:

Total downloads 9,987

For this version 1,183

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - October 27, 2011 (7 KB)
  2. 0.0.12 - October 27, 2011 (7 KB)
  3. 0.0.11 - September 21, 2010 (7 KB)
  4. 0.0.10 - September 11, 2010 (6.5 KB)
  5. 0.0.4 - August 26, 2010 (7 KB)
Show all versions (8 total)

Development Dependencies: