RubyGems Navigation menu

mongo_translatable 0.1.0

Rails specific I18n model localization meant to tie-in to existing ActiveRecord models, ala Globalize2, backed by MongoDB rather than an RDBMS. May include UI elements, too.

Gemfile
          gem 'mongo_translatable', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install mongo_translatable
  
  
  
  
  
  
  

Authors:

  • Walter McGinnis, Kieran Pilkington, Breccan McLeod-Lundy

Owners:

Total downloads 1,167

For this version 1,167

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - March 10, 2011 (110 KB)