RubyGems Navigation menu

mongoid-embedded-errors 2.0.1

Easily bubble up errors from embedded documents in Mongoid.

Gemfile
          gem 'mongoid-embedded-errors', '~> 2.0.1'
  
  
  
  
  
  
  

install
          gem install mongoid-embedded-errors
  
  
  
  
  
  
  

Total downloads 6,518

For this version 2,594

Required Ruby Version: None

Links:

Versions:

  1. 2.0.1 - July 18, 2013 (8.5 KB)
  2. 2.0.0 - February 22, 2013 (7 KB)
  3. 1.1.0 - December 3, 2012 (7 KB)
  4. 1.0.1 - November 29, 2012 (7 KB)
  5. 1.0.0 - October 23, 2012 (7 KB)

Runtime Dependencies: